Can i use PHP 7.X with Wordpress ?

Y

Yohan

Guest
#1
Hello , im using letest WP and Centmin MOD ... can i upgrade to PHP to 7.0 and will it brake WP site ?