Flex time(LX10.2)=eternal beachball

E

eartoyz

Guest
#1
This didn't initially happen at 10.2 update, and I don't know if it's related to the update. Whenever I try to copy audio regions with flex edit enabled, I get the eternal beachball, Logic (not responding). Solution disable flex edit, copy regions, turn flex edit back on. Even after this, the newly copied regions, either don't recognize their flex state by playing erratically or not flexing at all. Most seem to clear up after saving and reloading. This are on regions where flex time...

Flex time(LX10.2)=eternal beachball