Logic X and OS X 10.11

B

bayswater

Guest
#1
I'm seeing a lot of notices from plugin makers saying that AUs are failing validation under 10.11, particularly in Logic. The NI and UVI sites are notable examples. Both sites suggest not upgrading, and the UVI provides a workaround if you already have upgraded. This involves installing an older version of the AU validation tool.