Metamod-P 1.21p37 causing irrgular recoil anouncement

Discussion in 'Threads' started by csykosoma, Sep 13, 2017.

  1. csykosoma

    csykosoma Guest

    Metamod-P 1.21p37 is currently causing server fps instability, resulting in faulty recoil. It is advised that you switch to Metamod 1.21-am, despite it's higher cpu utilization that is now insignificant for modern server hardware.

    This will not affect any compatibility with any amxx plugins or server configurations. Metamod is the process that launches amxx.

    Switching is very simple, use your server hosts wizard to set the Metamod dll to 1.21-am. Alternatively you can download from https://wiki.alliedmods.net/Amx_mod_..._release_notes

    You can check what version your server is using here on gametracker, then go to server variables.

    https://www.gametracker.com/server_i...ver_variables/

    If a server is running Metamod-P 1.21p37, alert the server operator.
     

Share This Page

Forums Teetk

Teetk

Forums