yum duplicates problem

H

hitman

Guest
#1
hello
while trying to update yum with
Code:

yum update --disableplugin=priorities --enablerepo=remi
i get lots of duplicates, any ideas?
Code:

Error: systemd conflicts with dracut-033-463.el7_3.2.x86_64
You could try using --skip-broken to work around the problem
** Found 192 pre-existing rpmdb problem(s), 'yum check' output follows:
1:NetworkManager-1.8.0-9.el7.x86_64 is a duplicate with 1:NetworkManager-1.4.0-20.el7_3.x86_64
1:NetworkManager-libnm-1.8.0-9.el7.x86_64 is a...
yum duplicates problem
 
   
   
   
Top